<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://spaceq.ca/xmlrpc.php"/>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta property="og:title" content="NASA&#8217;s VIPER lunar rover mission delayed into 2024 - SpaceQ"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="NASA's schedule for the Artemis program was always unrealistic at the funding levels it had to work"/>
<meta property="og:url" content="https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/"/>
<meta property="og:site_name" content="SpaceQ"/>
<meta property="og:image" content="https://media2.spaceq.ca/wp-content/uploads/2022/07/19124735/viper_cdr_hero_08_med.jpg"/>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="n9_u4Cr4rPmJM_sdE3baiLLktSQwu7P7teLMENnA8iI"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.7 (Yoast SEO v19.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NASA&#039;s VIPER lunar rover mission delayed into 2024 - SpaceQ</title>
	<meta name="description" content="NASA&#039;s schedule for the Artemis program was always unrealistic. Now comes another delay, this time for NASA&#039;s VIPER lunar rover mission."/>
	<link rel="canonical" href="https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="NASA&#039;s VIPER lunar rover mission delayed into 2024"/>
	<meta property="og:description" content="NASA&#039;s schedule for the Artemis program was always unrealistic. Now comes another delay, this time for NASA&#039;s VIPER lunar rover mission."/>
	<meta property="og:url" content="https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/"/>
	<meta property="og:site_name" content="SpaceQ"/>
	<meta property="article:publisher" content="https://www.facebook.com/TheSpaceQ/"/>
	<meta property="article:published_time" content="2022-07-19T17:21:53+00:00"/>
	<meta property="article:modified_time" content="2022-07-19T17:21:55+00:00"/>
	<meta property="og:image" content="https://media2.spaceq.ca/wp-content/uploads/2022/07/19124735/viper_cdr_hero_08_med.jpg"/>
	<meta property="og:image:width" content="1920"/>
	<meta property="og:image:height" content="1080"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="Marc Boucher"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@marckboucher"/>
	<meta name="twitter:site" content="@canadainspace"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Marc Boucher"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="2 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://spaceq.ca/#organization","name":"SpaceQ Media Inc.","url":"https://spaceq.ca/","sameAs":["https://www.linkedin.com/company/spaceqmedia/","https://www.youtube.com/channel/UCyKadQdzwYoF8ndWZV4KkhA","https://www.facebook.com/TheSpaceQ/","https://twitter.com/canadainspace"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://spaceq.ca/#/schema/logo/image/","url":"https://media2.spaceq.ca/wp-content/uploads/2020/04/05141548/SpaceQ-Logo.png","contentUrl":"https://media2.spaceq.ca/wp-content/uploads/2020/04/05141548/SpaceQ-Logo.png","width":3300,"height":1291,"caption":"SpaceQ Media Inc."},"image":{"@id":"https://spaceq.ca/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://spaceq.ca/#website","url":"https://spaceq.ca/","name":"SpaceQ","description":"Space news and analysis.","publisher":{"@id":"https://spaceq.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://spaceq.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/#primaryimage","url":"https://media2.spaceq.ca/wp-content/uploads/2022/07/19124735/viper_cdr_hero_08_med.jpg","contentUrl":"https://media2.spaceq.ca/wp-content/uploads/2022/07/19124735/viper_cdr_hero_08_med.jpg","width":1920,"height":1080,"caption":"Illustration of NASA's Volatiles Investigating Polar Exploration Rover (VIPER) on the surface of the Moon. Credit: NASA Ames/Daniel Rutter."},{"@type":"WebPage","@id":"https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/","url":"https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/","name":"NASA's VIPER lunar rover mission delayed into 2024 - SpaceQ","isPartOf":{"@id":"https://spaceq.ca/#website"},"primaryImageOfPage":{"@id":"https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/#primaryimage"},"datePublished":"2022-07-19T17:21:53+00:00","dateModified":"2022-07-19T17:21:55+00:00","description":"NASA's schedule for the Artemis program was always unrealistic. Now comes another delay, this time for NASA's VIPER lunar rover mission.","breadcrumb":{"@id":"https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/"]}]},{"@type":"BreadcrumbList","@id":"https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://spaceq.ca/"},{"@type":"ListItem","position":2,"name":"NASA&#8217;s VIPER lunar rover mission delayed into 2024"}]},{"@type":"Article","@id":"https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/#article","isPartOf":{"@id":"https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/"},"author":{"name":"Marc Boucher","@id":"https://spaceq.ca/#/schema/person/25fe5368fc0c4113e7c8a54aa90841b6"},"headline":"NASA&#8217;s VIPER lunar rover mission delayed into 2024","datePublished":"2022-07-19T17:21:53+00:00","dateModified":"2022-07-19T17:21:55+00:00","mainEntityOfPage":{"@id":"https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/"},"wordCount":303,"commentCount":0,"publisher":{"@id":"https://spaceq.ca/#organization"},"image":{"@id":"https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/#primaryimage"},"thumbnailUrl":"https://media2.spaceq.ca/wp-content/uploads/2022/07/19124735/viper_cdr_hero_08_med.jpg","keywords":["Moon","NASA","VIPER Lunar Rover"],"articleSection":["News","Technology"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/#respond"]}]},{"@type":"Person","@id":"https://spaceq.ca/#/schema/person/25fe5368fc0c4113e7c8a54aa90841b6","name":"Marc Boucher","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://spaceq.ca/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7528009230f6804c54765626861d7523?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7528009230f6804c54765626861d7523?s=96&d=mm&r=g","caption":"Marc Boucher"},"description":"Boucher is an entrepreneur, writer, editor &amp; publisher. He is the founder of SpaceQ Media Inc. and CEO and co-founder of SpaceRef Interactive LLC. Boucher has 20+ years working in various roles in the space industry and a total of 30 years as a technology entrepreneur including creating Maple Square, Canada's first internet directory and search engine.","sameAs":["https://spaceq.ca/author/marcboucher/","https://ca.linkedin.com/in/marckboucher","https://twitter.com/marckboucher"],"url":"https://spaceq.ca/author/marcboucher/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="alternate" type="application/rss+xml" title="SpaceQ &raquo; Feed" href="https://spaceq.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SpaceQ &raquo; Comments Feed" href="https://spaceq.ca/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="SpaceQ &raquo; iCal Feed" href="https://spaceq.ca/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="SpaceQ &raquo; NASA&#8217;s VIPER lunar rover mission delayed into 2024 Comments Feed" href="https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/feed/"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spaceq.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://spaceq.ca/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='mediaelement-css' href='https://spaceq.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='https://spaceq.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://spaceq.ca/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' type='text/css' media='all'/>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pms-style-front-end-css' href='https://spaceq.ca/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css' type='text/css' media='all'/>
<link rel='stylesheet' id='rt-team-css-css' href='https://spaceq.ca/wp-content/plugins/tlp-team-pro/assets/css/tlpteam.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wppopups-pro-css' href='https://spaceq.ca/wp-content/plugins/wppopups/pro/assets/css/wppopups.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pms-dc-style-front-end-css' href='https://spaceq.ca/wp-content/plugins/paid-member-subscriptions-pro/add-ons-basic/discount-codes/assets/css/style-front-end.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pms-group-memberships-style-front-css' href='https://spaceq.ca/wp-content/plugins/paid-member-subscriptions-pro/add-ons-pro/group-memberships/assets/css/style-front-end.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pms-stripe-style-css' href='https://spaceq.ca/wp-content/plugins/paid-member-subscriptions-pro/add-ons-pro/stripe/assets/css/pms-stripe.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pms-tax-style-front-css' href='https://spaceq.ca/wp-content/plugins/paid-member-subscriptions-pro/add-ons-pro/tax/assets/css/front-end.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wppb-mailchimp-integration-css' href='https://spaceq.ca/wp-content/plugins/profile-builder-pro/add-ons-advanced/mailchimp-integration/assets/css/style-front-end.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://spaceq.ca/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css' href='https://spaceq.ca/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wppb-cpm-style-frontend-css' href='https://spaceq.ca/wp-content/plugins/profile-builder-pro/add-ons-advanced/custom-profile-menus/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wppopups-base-css' href='https://spaceq.ca/wp-content/plugins/wppopups/src/assets/css/wppopups-base.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-style-css' href='https://spaceq.ca/wp-content/themes/sahifa/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://spaceq.ca/wp-content/themes/sahifa/css/ilightbox/light-skin/skin.css' type='text/css' media='all'/>
<style id='divi-builder-style-inline-inline-css' type='text/css'>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</style>
<style id='divi-builder-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://spaceq.ca/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://spaceq.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://spaceq.ca/wp-content/plugins/profile-builder/assets/css/style-front-end.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://spaceq.ca/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='pms-front-end-js-extra'>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</script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js' id='pms-front-end-js'></script>
<script type='text/javascript' id='wppopups-pro-js-js-extra'>//<![CDATA[
var wppopups_pro_vars={"enable_stats":"1","ua_code":"","data_sampling":"","post_id":"32587","l18n":{"wait":"Please wait","seconds":"seconds"}};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/wppopups/pro/assets/js/wppopups.js' id='wppopups-pro-js-js'></script>
<script type='text/javascript' id='pms-frontend-discount-code-js-js-extra'>//<![CDATA[
var pms_discount_object={"ajax_url":"https:\/\/spaceq.ca\/wp-admin\/admin-ajax.php","discounted_subscriptions":"{\"0\":\"16582\"}"};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/paid-member-subscriptions-pro/add-ons-basic/discount-codes/assets/js/frontend-discount-code.js' id='pms-frontend-discount-code-js-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/paid-member-subscriptions-pro/add-ons-pro/group-memberships/assets/js/front-end.js' id='pms-frontend-group-memberships-js-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='pms-stripe-js-js'></script>
<script type='text/javascript' id='pms-stripe-script-js-extra'>//<![CDATA[
var pms={"ajax_url":"https:\/\/spaceq.ca\/wp-admin\/admin-ajax.php","empty_credit_card_message":"Please enter a credit card number."};var pms_elements_styling={"base":[],"invalid":[]};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/paid-member-subscriptions-pro/add-ons-pro/stripe/assets/js/front-end.js' id='pms-stripe-script-js'></script>
<script type='text/javascript' id='pms-frontend-tax-js-extra'>//<![CDATA[
var PMSTaxOptions={"ajax_url":"https:\/\/spaceq.ca\/wp-admin\/admin-ajax.php","tax_rates":[{"id":"1","tax_country":"CA","tax_state":"*","tax_city":"*","tax_rate":"13","tax_name":"HST"}],"default_tax_rate":"0","prices_include_tax":"false","currency":"CAD","currency_symbol":"$","currency_position":"before","locale":"en-US","price_trim_zeroes":"true","default_tax_name":"TAX","euvat_enabled":"false"};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/paid-member-subscriptions-pro/add-ons-pro/tax/assets/js/front-end.js' id='pms-frontend-tax-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/profile-builder-pro/add-ons-advanced/custom-profile-menus/assets/js/wppb_cpm_main.js' id='wppb-cpm-script-js'></script>
<link rel="https://api.w.org/" href="https://spaceq.ca/wp-json/"/><link rel="alternate" type="application/json" href="https://spaceq.ca/wp-json/wp/v2/posts/32587"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spaceq.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spaceq.ca/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.9.3"/>
<link rel='shortlink' href='https://wp.me/p8gxCj-8tB'/>
<link rel="alternate" type="application/json+oembed" href="https://spaceq.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceq.ca%2Fnasas-viper-lunar-rover-mission-delayed-into-2024%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://spaceq.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceq.ca%2Fnasas-viper-lunar-rover-mission-delayed-into-2024%2F&#038;format=xml"/>

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://spaceq.ca"><link rel="alternate" href="https://spaceq.ca/wp-json/tribe/events/v1/"/><style>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://spaceq.ca/wp-content/uploads/2017/11/SpaceQ_Favicon.ico" title="Favicon"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://spaceq.ca/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://spaceq.ca/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://spaceq.ca/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://spaceq.ca/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://spaceq.ca/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://spaceq.ca/wp-content/uploads/2017/11/SpaceQ_image_400x400.png"/>
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://spaceq.ca/wp-content/uploads/2017/11/SpaceQ-APP-Image-180x180.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://spaceq.ca/wp-content/uploads/2017/11/SpaceQ_image_400x400.png"/>
<link rel="apple-touch-icon-precomposed" href="https://spaceq.ca/wp-content/uploads/2017/11/SpaceQ-APP-Image-180x180-1.png"/>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21757955861/sq300x250',[300,250],'div-gpt-ad-1583343457397-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=225873212003";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>

<link href="https://fonts.googleapis.com/css?family=Neuton" rel="stylesheet">

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"],function(L){L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"9ca4cea160de6af94f03d399e","lid":"eadaa64327","uniqueMethods":true})})</script>

<!-- Begin Mailchimp Signup Form -->
 <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style>
<style type="text/css">#mc-embedded-subscribe-form input[type="checkbox"]{display:inline;width:auto;margin-right:10px}#mergeRow-gdpr{margin-top:20px}#mergeRow-gdpr fieldset label{font-weight:normal}#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height:0;padding-bottom:0}</style>

<style type="text/css" media="screen">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</style>

<link rel="icon" href="https://media2.spaceq.ca/wp-content/uploads/2017/11/23170346/cropped-SpaceQ_image_400x400-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://media2.spaceq.ca/wp-content/uploads/2017/11/23170346/cropped-SpaceQ_image_400x400-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://media2.spaceq.ca/wp-content/uploads/2017/11/23170346/cropped-SpaceQ_image_400x400-180x180.png"/>
<meta name="msapplication-TileImage" content="https://media2.spaceq.ca/wp-content/uploads/2017/11/23170346/cropped-SpaceQ_image_400x400-270x270.png"/>
<style id="et-critical-inline-css"></style>
</head>
<body id="top" class="post-template-default single single-post postid-32587 single-format-standard et_divi_builder tribe-no-js et-pb-theme-sahifa et-db">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://spaceq.ca/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
			</form>
		</div><!-- .search-mobile /-->
	
	
		<div id="mobile-menu"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-19112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19112"><a href="https://spaceq.ca/about/">About SpaceQ</a>
<ul class="sub-menu">
	<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19113"><a title="Advertise" href="https://spaceq.ca/advertising-with-us/">Advertise</a></li>
	<li id="menu-item-19114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19114"><a title="Got a Tip" href="https://spaceq.ca/tips/">Got a Tip</a></li>
	<li id="menu-item-19115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19115"><a title="The Team" href="https://spaceq.ca/team/">The Team</a></li>
</ul>
</li>
<li id="menu-item-19264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19264"><a href="https://spaceq.ca/category/news/">All the News</a></li>
<li id="menu-item-30040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30040"><a href="https://spaceq.ca/tag/james-webb-space-telescope/">JWST</a></li>
<li id="menu-item-18126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18126"><a href="https://spaceq.ca/tag/canadian-satellite-constellations/">Canadian Satellite Constellations</a></li>
<li id="menu-item-15876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15876"><a title="Moon and Lunar Gateway" href="https://spaceq.ca/tag/lunar-gateway/">Moon</a></li>
<li id="menu-item-20243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20243"><a title="Support" href="https://spaceq.ca/support/">Support</a>
<ul class="sub-menu">
	<li id="menu-item-20227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20227"><a title="Mobile Support" href="https://spaceq.ca/mobile-support/">Mobile Support</a></li>
	<li id="menu-item-20241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20241"><a href="https://spaceq.ca/password-recovery/">Password Recovery</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://spaceq.ca/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/SpacerefCanada" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheSpaceQ/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/canadainspace" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/spaceqmedia/" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCyKadQdzwYoF8ndWZV4KkhA" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://podcasts.apple.com/ca/podcast/spaceq/id1244858864" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="spotify" href="https://open.spotify.com/show/5UAP2gQU4ni8vQ0Z7IRyWr" target="_blank"><i class="fa fa-spotify"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="SpaceQ" href="https://spaceq.ca/">
					<img src="https://s3.ca-central-1.amazonaws.com/spaceq-images/spaceq1045b.png" alt="SpaceQ"/><strong>SpaceQ Space news and analysis.</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-3045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3045"><a title="Home" href="https://spaceq.ca/">Home Page</a></li>
<li id="menu-item-20157" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-20157"><a title="Login/Logout" href="https://spaceq.ca/login/"><i class="fa fa-lock"></i>Login</a></li>
<li id="menu-item-20162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20162"><a href="https://spaceq.ca/subscribe/"><i class="fa fa-arrow-right"></i>Subscribe</a></li>
<li id="menu-item-20161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20161 mega-menu mega-recent-featured "><a href="https://spaceq.ca/category/news/">News</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-13462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13462"><a href="https://spaceq.ca/category/business/">Business</a></li>
	<li id="menu-item-3996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3996"><a href="https://spaceq.ca/tag/budget/">Budget</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31494"><a href="https://spaceq.ca/tag/budget-2022/">Budget 2022</a></li>
		<li id="menu-item-25704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25704"><a href="https://spaceq.ca/tag/budget-2021/">Budget 2021</a></li>
		<li id="menu-item-17982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17982"><a href="https://spaceq.ca/tag/budget-2020/">Budget 2020</a></li>
		<li id="menu-item-13386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13386"><a href="https://spaceq.ca/tag/budget-2019/">Budget 2019</a></li>
		<li id="menu-item-13385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13385"><a href="https://spaceq.ca/tag/budget-2018-series/">Budget 2018</a></li>
		<li id="menu-item-17972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17972"><a href="https://spaceq.ca/tag/budget-2017/">Budget 2017</a></li>
		<li id="menu-item-17971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17971"><a href="https://spaceq.ca/tag/budget-2016/">Budget 2016</a></li>
	</ul>
</li>
	<li id="menu-item-13393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13393"><a href="https://spaceq.ca/canadian-space-companies/">Companies</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-13389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13389"><a href="https://spaceq.ca/tag/abb-canada/">ABB Canada</a></li>
		<li id="menu-item-13424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13424"><a href="https://spaceq.ca/tag/airbus-defence-and-space/">Airbus Defence and Space</a></li>
		<li id="menu-item-13400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13400"><a href="https://spaceq.ca/tag/aireon/">Aireon</a></li>
		<li id="menu-item-13381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13381"><a href="https://spaceq.ca/tag/canadensys/">Canadensys</a></li>
		<li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13421"><a href="https://spaceq.ca/tag/com-dev/">COM DEV</a></li>
		<li id="menu-item-13419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13419"><a href="https://spaceq.ca/tag/deltion/">Deltion</a></li>
		<li id="menu-item-13417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13417"><a href="https://spaceq.ca/tag/digitalglobe/">DigitalGlobe</a></li>
		<li id="menu-item-4301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4301"><a href="https://spaceq.ca/tag/exactEarth/">exactEarth</a></li>
		<li id="menu-item-13415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13415"><a href="https://spaceq.ca/tag/gedex/">Gedex</a></li>
		<li id="menu-item-13380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13380"><a href="https://spaceq.ca/tag/ghgsat/">GHGSat</a></li>
		<li id="menu-item-13414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13414"><a href="https://spaceq.ca/tag/helios-wire/">Helios Wire</a></li>
		<li id="menu-item-13401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13401"><a href="https://spaceq.ca/tag/honeywell/">Honeywell</a></li>
		<li id="menu-item-13413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13413"><a href="https://spaceq.ca/tag/imp-aerospace/">IMP Aerospace</a></li>
		<li id="menu-item-13382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13382"><a href="https://spaceq.ca/tag/kepler-communications/">Kepler Communications</a></li>
		<li id="menu-item-13410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13410"><a href="https://spaceq.ca/tag/laboratoires-reaction-dynamics/">Laboratoires Reaction Dynamics</a></li>
		<li id="menu-item-13391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13391"><a href="https://spaceq.ca/tag/magellan-aerospace/">Magellan Aerospace</a></li>
		<li id="menu-item-13384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13384"><a href="https://spaceq.ca/tag/maxar-technologies/">Maxar</a></li>
		<li id="menu-item-4001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4001"><a href="https://spaceq.ca/tag/MDA/">MDA</a></li>
		<li id="menu-item-5327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5327"><a href="https://spaceq.ca/tag/maritime-launch-services/">Maritime Launch Services</a></li>
		<li id="menu-item-13408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13408"><a href="https://spaceq.ca/tag/mbp-communications/">MBP Communications</a></li>
		<li id="menu-item-13407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13407"><a href="https://spaceq.ca/tag/microsat-systems-canada/">Microsat Systems Canada</a></li>
		<li id="menu-item-13404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13404"><a href="https://spaceq.ca/tag/mission-control-space-services/">Mission Control Space Services</a></li>
		<li id="menu-item-13403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13403"><a href="https://spaceq.ca/tag/nav-canada/">NAV Canada</a></li>
		<li id="menu-item-13395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13395"><a href="https://spaceq.ca/tag/neptec/">Neptec</a></li>
		<li id="menu-item-13405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13405"><a href="https://spaceq.ca/tag/ngc-aerospatiale/">NGC Aérospatiale</a></li>
		<li id="menu-item-13425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13425"><a href="https://spaceq.ca/tag/SkyWatch/">SkyWatch</a></li>
		<li id="menu-item-13399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13399"><a href="https://spaceq.ca/tag/space-flight-laboratory/">Space Flight Laboratory</a></li>
		<li id="menu-item-7339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7339"><a href="https://spaceq.ca/tag/telesat/">Telesat</a></li>
		<li id="menu-item-13383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13383"><a href="https://spaceq.ca/tag/urthecast/">UrtheCast</a></li>
	</ul>
</li>
	<li id="menu-item-13455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13455"><a href="https://spaceq.ca/category/policy/">Policy</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-9613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9613"><a href="https://spaceq.ca/tag/remote-sensing-space-systems-act/">RSSSA</a></li>
	</ul>
</li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail tie_thumb"><a class="mega-menu-link" href="https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/" title="NASA&#8217;s VIPER lunar rover mission delayed into 2024"><img src="https://media2.spaceq.ca/wp-content/uploads/2022/07/19124735/viper_cdr_hero_08_med-660x330.jpg" width="660" height="330" alt="NASA&#8217;s VIPER lunar rover mission delayed into 2024"/><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/" title="NASA&#8217;s VIPER lunar rover mission delayed into 2024">NASA&#8217;s VIPER lunar rover mission delayed into 2024</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>July 19, 2022</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail tie_thumb"><a class="mega-menu-link" href="https://spaceq.ca/dnds-gray-jay-satellites-on-track-for-q4-2023-launch/" title="DND&#8217;s Gray Jay satellites on track for Q4 2023 launch"><img src="https://media2.spaceq.ca/wp-content/uploads/2022/07/18123046/dnd_drdc_grey_jay_satellite-110x75.jpg" width="110" height="75" alt="DND&#8217;s Gray Jay satellites on track for Q4 2023 launch"/><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://spaceq.ca/dnds-gray-jay-satellites-on-track-for-q4-2023-launch/" title="DND&#8217;s Gray Jay satellites on track for Q4 2023 launch">DND&#8217;s Gray Jay satellites on track for Q4 2023 launch</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 18, 2022</span></li><li><div class="post-thumbnail tie_thumb"><a class="mega-menu-link" href="https://spaceq.ca/trio-of-industry-reports-released-on-financing-and-satellites/" title="Trio of industry reports released on financing and satellites"><img src="https://media2.spaceq.ca/wp-content/uploads/2021/12/15104247/ICEYE_SAR_Satellite_Concept_Art-110x75.jpg" width="110" height="75" alt="Trio of industry reports released on financing and satellites"/><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://spaceq.ca/trio-of-industry-reports-released-on-financing-and-satellites/" title="Trio of industry reports released on financing and satellites">Trio of industry reports released on financing and satellites</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 15, 2022</span></li><li><div class="post-thumbnail tie_thumb"><a class="mega-menu-link" href="https://spaceq.ca/canadian-rocketry-engineers-aim-high/" title="Canadian rocketry engineers aim high"><img src="https://media2.spaceq.ca/wp-content/uploads/2022/07/14104954/stardust_festival-110x75.jpg" width="110" height="75" alt="Canadian rocketry engineers aim high"/><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://spaceq.ca/canadian-rocketry-engineers-aim-high/" title="Canadian rocketry engineers aim high">Canadian rocketry engineers aim high</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 14, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3997"><a href="https://spaceq.ca/tag/canadian-space-agency/">CSA</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-3999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3999"><a href="https://spaceq.ca/tag/chris-hadfield/">Astronaut Chris Hadfield</a></li>
	<li id="menu-item-9874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9874"><a href="https://spaceq.ca/tag/david-saint-jacques/">Astronaut David Saint-Jacques</a></li>
	<li id="menu-item-13396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13396"><a href="https://spaceq.ca/tag/canadian-cubesat-project/">Canadian CubeSat Project</a></li>
	<li id="menu-item-13418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13418"><a href="https://spaceq.ca/tag/dextre/">Dextre</a></li>
	<li id="menu-item-13375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13375"><a href="https://spaceq.ca/tag/international-space-station/">International Space Station</a></li>
	<li id="menu-item-13412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13412"><a href="https://spaceq.ca/tag/investmentspace-2019/">Investmentspace 2019</a></li>
	<li id="menu-item-30039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30039"><a href="https://spaceq.ca/tag/james-webb-space-telescope/">James Webb Space Telescope</a></li>
	<li id="menu-item-13378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13378"><a href="https://spaceq.ca/tag/long-term-space-plan/">Long Term Space Plans</a></li>
	<li id="menu-item-10834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10834"><a href="https://spaceq.ca/tag/lunar-orbital-platform-gateway/">Lunar Gateway</a></li>
	<li id="menu-item-13409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13409"><a href="https://spaceq.ca/tag/m3msat/">M3MSat</a></li>
	<li id="menu-item-13406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13406"><a href="https://spaceq.ca/tag/neossat/">NEOSSat</a></li>
	<li id="menu-item-7493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7493"><a href="https://spaceq.ca/tag/osiris-rex/">OSIRIS-REx</a></li>
	<li id="menu-item-13387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13387"><a href="https://spaceq.ca/tag/qeyssat-satellite/">QEYSsat Satellite</a></li>
	<li id="menu-item-13402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13402"><a href="https://spaceq.ca/tag/radarsat-2/">RADARSAT-2</a></li>
	<li id="menu-item-13379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13379"><a href="https://spaceq.ca/tag/radarsat-constellation-mission/">RADARSAT Constellation Mission</a></li>
	<li id="menu-item-19099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19099"><a href="https://spaceq.ca/tag/space-technology-development-program/">Space Technology Development Program</a></li>
	<li id="menu-item-13397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13397"><a href="https://spaceq.ca/tag/state-of-the-canadian-space-sector-report/">State of the Canadian Space Sector</a></li>
	<li id="menu-item-13388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13388"><a href="https://spaceq.ca/tag/sylvain-laporte/">Sylvain Laporte</a></li>
</ul>
</li>
<li id="menu-item-7257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7257"><a href="https://spaceq.ca/category/culture/">Culture</a></li>
<li id="menu-item-13377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13377"><a href="https://spaceq.ca/tag/department-of-national-defence/">Defence</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-13423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13423"><a href="https://spaceq.ca/tag/canada-defence-policy/">Canada Defence Policy</a></li>
	<li id="menu-item-19098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19098"><a href="https://spaceq.ca/tag/department-of-national-defence/">Department of National Defense</a></li>
	<li id="menu-item-13420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13420"><a href="https://spaceq.ca/tag/defence-research-and-development-canada/">DRDC</a></li>
	<li id="menu-item-13416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13416"><a href="https://spaceq.ca/tag/enhanced-satellite-communication-project-polar/">Enhanced Satellite Communication Project – Polar</a></li>
	<li id="menu-item-13376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13376"><a href="https://spaceq.ca/tag/military-space/">Military Space</a></li>
	<li id="menu-item-19138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19138"><a href="https://spaceq.ca/tag/project-grey-jay/">Project Grey Jay</a></li>
	<li id="menu-item-19141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19141"><a href="https://spaceq.ca/tag/neossat/">NEOSSat</a></li>
	<li id="menu-item-19148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19148"><a href="https://spaceq.ca/tag/sapphire-satellite/">Sapphire Satellite</a></li>
	<li id="menu-item-19157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19157"><a href="https://spaceq.ca/tag/space-situational-awareness/">Space Situational Awareness</a></li>
</ul>
</li>
<li id="menu-item-13454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13454"><a title="Earth Observation" href="https://spaceq.ca/category/earth-observation/">EO</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3032"><a href="https://spaceq.ca/category/education/">Education</a></li>
<li id="menu-item-19104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19104"><a href="https://spaceq.ca/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19106"><a href="https://spaceq.ca/category/opinion/columns/">Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-19110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19110"><a href="https://spaceq.ca/author/iain-christie/">Iain Christie</a></li>
		<li id="menu-item-19111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19111"><a href="https://spaceq.ca/author/prashant-shukle/">Prashant Shukle</a></li>
	</ul>
</li>
	<li id="menu-item-19129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19129"><a title="Opinions &#8211; Your View" href="https://spaceq.ca/tag/your-view/">Opinions &#8211; Your View</a></li>
	<li id="menu-item-19105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105"><a title="SpaceQ View" href="https://spaceq.ca/category/opinion/editorial/">SpaceQ View</a></li>
</ul>
</li>
<li id="menu-item-5982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5982"><a title="Podcasts" href="https://spaceq.ca/tag/podcast/">Podcasts</a></li>
<li id="menu-item-3037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3037"><a href="https://spaceq.ca/category/science/">Science</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-18567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18567"><a href="https://spaceq.ca/tag/science-weekend/">Science Weekend</a></li>
</ul>
</li>
<li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3038"><a href="https://spaceq.ca/category/technology/">Technology</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-4657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4657"><a href="https://spaceq.ca/tag/startup-files/">Startup Files</a></li>
</ul>
</li>
<li id="menu-item-4113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4113"><a title="Watch TV and Events" href="https://spaceq.ca/live/">Watch</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20517"><a href="https://spaceq.ca/live-special-events/">Live Special Events</a></li>
	<li id="menu-item-19641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19641"><a href="https://spaceq.ca/arianespace/">Arianespace</a></li>
	<li id="menu-item-5675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5675"><a href="https://spaceq.ca/canadian-space-agency-live/">Canadian Space Agency</a></li>
	<li id="menu-item-5346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5346"><a href="https://spaceq.ca/european-space-agency-live-event/">European Space Agency</a></li>
	<li id="menu-item-3034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3034"><a href="https://spaceq.ca/nasa-tv/">NASA TV on SpaceQ</a></li>
	<li id="menu-item-5159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5159"><a href="https://spaceq.ca/perimeter-institute/">Perimeter Institute</a></li>
	<li id="menu-item-7719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7719"><a href="https://spaceq.ca/rocket-lab-live/">Rocket Lab</a></li>
	<li id="menu-item-4406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4406"><a href="https://spaceq.ca/spacex-live/">SpaceX</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<div class="g g-5"><div class="g-single a-22"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'MDA - 2020 Branding Campaign - Leaderboard 3', 'value': 1.00,  'non_interaction': true});" href="https://spaceq.biz/mdatop" target="_blank" rel="nofollow"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'MDA - 2020 Branding Campaign - Leaderboard 3', 'value': 2.00, 'non_interaction': true});" src="https://media2.spaceq.ca/wp-content/uploads/2020/10/09130430/MDA_Banner_728x90_0002_Layer-Comp-3.jpg"/></a></div></div>				</div>
	<div id="main-content" class="container">

	
	
	
	
		<div class="post-cover-head">
		
			<div class="single-post-thumb single-has-thumb" style="background-image:url(https://media2.spaceq.ca/wp-content/uploads/2022/07/19124735/viper_cdr_hero_08_med.jpg)">
			<div class="post-cover-title">
						<h1 class="name post-title entry-title">NASA&#8217;s VIPER lunar rover mission delayed into 2024</h1>
					
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://spaceq.ca/author/marcboucher/" title="">Marc Boucher </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>July 19, 2022</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://spaceq.ca/category/news/" rel="category tag">News</a>, <a href="https://spaceq.ca/category/technology/" rel="category tag">Technology</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			</div>

			<a href="#the-post" class="go-to-the-post"><i class="fa fa-angle-down"></i></a>

		</div>
		<script>jQuery(window).scroll(function(){var scrolled=jQuery(window).scrollTop();jQuery('.post-cover-title').css({opacity:1-(scrolled/1000)});jQuery('.post-cover-head .single-post-thumb').css('background-position','center '+-(scrolled*0.3)+'px');});</script>
	
		<div class="single-post-caption">Illustration of NASA's Volatiles Investigating Polar Exploration Rover (VIPER) on the surface of the Moon. Credit: NASA Ames/Daniel Rutter.</div> 

	</div>
	
	<div class="content post-cover">

		

		
		<article class="post-listing post-32587 post type-post status-publish format-standard has-post-thumbnail  category-news category-technology tag-moon tag-nasa tag-viper-lunar-rover" id="the-post">
			
			<div class="post-inner">

			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p8gxCj-8tB" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=NASA%E2%80%99s+VIPER+lunar+rover+mission+delayed+into+2024 via %40CanadaInSpace&url=https://wp.me/p8gxCj-8tB" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/&amp;title=NASA%E2%80%99s+VIPER+lunar+rover+mission+delayed+into+2024" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					
<p>NASA&#8217;s schedule for the Artemis program was always unrealistic at the funding levels it had to work with. Now comes another delay, this time for NASA&#8217;s VIPER lunar rover mission.</p>



<span id="more-32587"></span>



<p>The NASA <a href="https://www.nasa.gov/viper" target="_blank" rel="noreferrer noopener">Volatiles Investigating Polar Exploration Rover</a> (VIPER) will be delivered to the Moon on a SpaceX Falcon Heavy rocket using the Astrobotic Griffin lander as part of NASA&#8217;s <a href="https://spaceq.ca/tag/commercial-lunar-payload-services/" target="_blank" rel="noreferrer noopener">Commercial Lunar Payload Services</a> (CLPS) program.</p>



<p>It was expected that the mission would take place in November 2023. Now NASA has requested to delay the mission a year until November 2024.</p>



<p>NASA said its &#8220;decision to pursue a 2024 delivery date results from the agency’s request to Astrobotic for additional ground testing of the company’s Griffin lunar lander.&#8221; NASA has also added US$67.8 million to the contract bringing the mission total to US$320.4 million. NASA wants to conduct &#8220;additional tests aim to reduce the overall risk to VIPER’s delivery to the Moon.&#8221;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://media2.spaceq.ca/wp-content/uploads/2022/07/19130630/viper_egress_med.jpg"><img loading="lazy" width="1024" height="575" src="https://media2.spaceq.ca/wp-content/uploads/2022/07/19130630/viper_egress_med-1024x575.jpg" alt="The VIPER rover egresses from the Griffin lander. Credit: Astrobotic/NASA." class="wp-image-32591" srcset="https://media2.spaceq.ca/wp-content/uploads/2022/07/19130630/viper_egress_med-1024x575.jpg 1024w, https://media2.spaceq.ca/wp-content/uploads/2022/07/19130630/viper_egress_med-300x168.jpg 300w, https://media2.spaceq.ca/wp-content/uploads/2022/07/19130630/viper_egress_med-768x431.jpg 768w, https://media2.spaceq.ca/wp-content/uploads/2022/07/19130630/viper_egress_med-1536x863.jpg 1536w, https://media2.spaceq.ca/wp-content/uploads/2022/07/19130630/viper_egress_med-1080x606.jpg 1080w, https://media2.spaceq.ca/wp-content/uploads/2022/07/19130630/viper_egress_med.jpg 1592w" sizes="(max-width: 1024px) 100vw, 1024px"/></a><figcaption><em>The VIPER rover egresses from the Griffin lander. Credit: Astrobotic/NASA.</em></figcaption></figure></div>



<p>When VIPER reaches the lunar surface it will search for ice and other potential resources. NASA said &#8220;the measurements returned by VIPER will provide insight into the origin and distribution of water on the Moon and help determine how the Moon’s resources could be harvested for future human space exploration.&#8221;</p>



<p>“Through CLPS, NASA has tasked U.S. companies to perform a very challenging technological feat – to successfully land and operate on the Moon,” said Joel Kearns, deputy associate administrator for exploration in NASA&#8217;s Science Mission Directorate in Washington. “VIPER is NASA’s largest and most sophisticated science payload to be delivered to the Moon through CLPS, and we&#8217;ve implemented enhanced lander testing for this particular CLPS surface delivery.”</p>



<h3 id="h-griffin-lunar-lander-takes-a-test-drive-with-nasa-s-viper"><strong>Griffin lunar lander takes a test drive with NASA&#8217;s VIPER</strong></h3>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="660" height="372" src="https://www.youtube.com/embed/Ya4nJpWpq-I?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>
<div class="spu-placeholder" style="display:none"></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-07-19T13:21:53-04:00","datePublished":"2022-07-19T13:21:53-04:00","dateModified":"2022-07-19T13:21:55-04:00","headline":"NASA&#8217;s VIPER lunar rover mission delayed into 2024","name":"NASA&#8217;s VIPER lunar rover mission delayed into 2024","keywords":"Moon,NASA,VIPER Lunar Rover","url":"https:\/\/spaceq.ca\/nasas-viper-lunar-rover-mission-delayed-into-2024\/","description":"NASA's schedule for the Artemis program was always unrealistic at the funding levels it had to work with. Now comes another delay, this time for NASA's VIPER lunar rover mission. The NASA Volatiles In","copyrightYear":"2022","publisher":{"@id":"#Publisher","@type":"Organization","name":"SpaceQ","logo":{"@type":"ImageObject","url":"https:\/\/s3.ca-central-1.amazonaws.com\/spaceq-images\/spaceq1045b.png"},"sameAs":["https:\/\/www.facebook.com\/TheSpaceQ\/","https:\/\/twitter.com\/canadainspace","https:\/\/www.linkedin.com\/company\/spaceqmedia\/","https:\/\/www.youtube.com\/channel\/UCyKadQdzwYoF8ndWZV4KkhA","https:\/\/podcasts.apple.com\/ca\/podcast\/spaceq\/id1244858864","https:\/\/open.spotify.com\/show\/5UAP2gQU4ni8vQ0Z7IRyWr"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/spaceq.ca\/nasas-viper-lunar-rover-mission-delayed-into-2024\/"},"author":{"@type":"Person","name":"Marc Boucher","url":"https:\/\/spaceq.ca\/author\/marcboucher\/"},"articleSection":"News,Technology","articleBody":"\nNASA's schedule for the Artemis program was always unrealistic at the funding levels it had to work with. Now comes another delay, this time for NASA's VIPER lunar rover mission.\n\n\n\n\n\n\n\nThe NASA Volatiles Investigating Polar Exploration Rover (VIPER) will be delivered to the Moon on a SpaceX Falcon Heavy rocket using the Astrobotic Griffin lander as part of NASA's Commercial Lunar Payload Services (CLPS) program.\n\n\n\nIt was expected that the mission would take place in November 2023. Now NASA has requested to delay the mission a year until November 2024.\n\n\n\nNASA said its \"decision to pursue a 2024 delivery date results from the agency\u2019s request to Astrobotic for additional ground testing of the company\u2019s Griffin lunar lander.\" NASA has also added US$67.8 million to the contract bringing the mission total to US$320.4 million. NASA wants to conduct \"additional tests aim to reduce the overall risk to VIPER\u2019s delivery to the Moon.\"\n\n\n\nThe VIPER rover egresses from the Griffin lander. Credit: Astrobotic\/NASA.\n\n\n\nWhen VIPER reaches the lunar surface it will search for ice and other potential resources. NASA said \"the measurements returned by VIPER will provide insight into the origin and distribution of water on the Moon and help determine how the Moon\u2019s resources could be harvested for future human space exploration.\"\n\n\n\n\u201cThrough CLPS, NASA has tasked U.S. companies to perform a very challenging technological feat \u2013 to successfully land and operate on the Moon,\u201d said Joel Kearns, deputy associate administrator for exploration in NASA's Science Mission Directorate in Washington. \u201cVIPER is NASA\u2019s largest and most sophisticated science payload to be delivered to the Moon through CLPS, and we've implemented enhanced lander testing for this particular CLPS surface delivery.\u201d\n\n\n\nGriffin lunar lander takes a test drive with NASA's VIPER\n\n\n\n\nhttps:\/\/youtu.be\/Ya4nJpWpq-I\n\n","image":{"@type":"ImageObject","url":"https:\/\/media2.spaceq.ca\/wp-content\/uploads\/2022\/07\/19124735\/viper_cdr_hero_08_med.jpg","width":1920,"height":1080}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://spaceq.ca/tag/moon/" rel="tag">Moon</a> <a href="https://spaceq.ca/tag/nasa/" rel="tag">NASA</a> <a href="https://spaceq.ca/tag/viper-lunar-rover/" rel="tag">VIPER Lunar Rover</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Marc Boucher </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/7528009230f6804c54765626861d7523?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7528009230f6804c54765626861d7523?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>	</div><!-- #author-avatar -->
			<div class="author-description">
						Boucher is an entrepreneur, writer, editor &amp; publisher. He is the founder of SpaceQ Media Inc. and CEO and co-founder of SpaceRef Interactive LLC. Boucher has 20+ years working in various roles in the space industry and a total of 30 years as a technology entrepreneur including creating Maple Square, Canada's first internet directory and search engine.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="https://spaceq.ca/author/marcboucher/"><i class="fa fa-home"></i></a>
												<a class="social-twitter" target="_blank" href="http://twitter.com/marckboucher"><i class="fa fa-twitter"></i><span> @marckboucher</span></a>
									<a class="social-linkedin" target="_blank" href="https://ca.linkedin.com/in/marckboucher"><i class="fa fa-linkedin"></i></a>
																				</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://spaceq.ca/dnds-gray-jay-satellites-on-track-for-q4-2023-launch/" rel="prev"><span>Previous</span> DND&#8217;s Gray Jay satellites on track for Q4 2023 launch</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="https://spaceq.ca/new-james-webb-space-telescope-images-released/">
						<img width="310" height="165" src="https://media2.spaceq.ca/wp-content/uploads/2022/07/12125306/main_image_star-forming_region_carina_nircam_16-9-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Carin Nebula, one of the first five images released from the James Webb Space Telescope" loading="lazy"/>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spaceq.ca/new-james-webb-space-telescope-images-released/" rel="bookmark">New James Webb Space Telescope images released</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 12, 2022</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="https://spaceq.ca/james-webb-space-telescope-first-image-is-stunning/">
						<img width="310" height="165" src="https://media2.spaceq.ca/wp-content/uploads/2022/07/11184237/james_webb_space_telescope_first_image_cropped_16-9-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="James Webb Space Telescope first image" loading="lazy"/>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spaceq.ca/james-webb-space-telescope-first-image-is-stunning/" rel="bookmark">James Webb Space Telescope first image is stunning</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 11, 2022</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="https://spaceq.ca/rocket-labs-launch-of-the-capstone-mission-to-the-moon-will-feature-new-capabilities/">
						<img width="310" height="165" src="https://media2.spaceq.ca/wp-content/uploads/2022/06/27200724/NASA_CAPSTONE_model-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="The CAPSTONE CubeSat" loading="lazy" srcset="https://media2.spaceq.ca/wp-content/uploads/2022/06/27200724/NASA_CAPSTONE_model-310x165.jpg 310w, https://media2.spaceq.ca/wp-content/uploads/2022/06/27200724/NASA_CAPSTONE_model-990x525.jpg 990w" sizes="(max-width: 310px) 100vw, 310px"/>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spaceq.ca/rocket-labs-launch-of-the-capstone-mission-to-the-moon-will-feature-new-capabilities/" rel="bookmark">Rocket Lab&#8217;s launch of the CAPSTONE mission to the Moon will feature new capabilities</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>June 27, 2022</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nasas-viper-lunar-rover-mission-delayed-into-2024/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://spaceq.ca/wp-login.php?redirect_to=https%3A%2F%2Fspaceq.ca%2Fnasas-viper-lunar-rover-mission-delayed-into-2024%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="https://spaceq.ca/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
			</form>
		</div><!-- .search-block /-->
<div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Follow Us</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/SpacerefCanada" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheSpaceQ/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/canadainspace" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/spaceqmedia/" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCyKadQdzwYoF8ndWZV4KkhA" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://podcasts.apple.com/ca/podcast/spaceq/id1244858864" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="spotify" href="https://open.spotify.com/show/5UAP2gQU4ni8vQ0Z7IRyWr" target="_blank"><i class="fa fa-spotify"></i></a>
			</div>

</div></div><!-- .widget /--><div id="5e600716a4fbb-5" class="widget 5e600716a4fbb"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="g g-6"><div class="g-single a-25"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'MDA - Medium Rectangle 2 - 2020 Branding Campaign', 'value': 1.00,  'non_interaction': true});" href="https://spaceq.biz/mdatop" target="_blank" rel="nofollow"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'MDA - Medium Rectangle 2 - 2020 Branding Campaign', 'value': 2.00, 'non_interaction': true});" src="https://media2.spaceq.ca/wp-content/uploads/2021/04/06120133/MDA_Digital_Banner_now_hiring_01_300x250.jpg"/></a></div></div></div></div><!-- .widget /--><div id="5e600716a4fbb-7" class="widget 5e600716a4fbb"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="g g-8"><div class="g-single a-32"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Kepler Communications - Medium Rectangle 1', 'value': 1.00,  'non_interaction': true});" href="https://bit.ly/KeplerProducts"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Kepler Communications - Medium Rectangle 1', 'value': 2.00, 'non_interaction': true});" src="https://media2.spaceq.ca/wp-content/uploads/2022/07/08182526/kepler_july_2022.png" alt="Kepler Communications - Aether" width="300"/></a></div></div></div></div><!-- .widget /--><div id="5e600716a4fbb-9" class="widget 5e600716a4fbb"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="g g-1"><div class="g-single a-41"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ABB 2022 - 100 years in orbit - Medium', 'value': 1.00,  'non_interaction': true});" href="https://spaceq.biz/r3e" rel="nofollow" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ABB 2022 - 100 years in orbit - Medium', 'value': 2.00, 'non_interaction': true});" src="https://media2.spaceq.ca/wp-content/uploads/2022/03/14114826/ABB-Web-Banner-Ad-1-SpaceQ-300x250px.png"/></a></div></div></div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Special Feature</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://spaceq.ca/tag/coronavirus/">					<img src="https://media2.spaceq.ca/wp-content/uploads/2020/04/12153833/covid-19-300x150-1.jpg" alt=""/>
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<ul>
											<li>
					<a href="https://spaceq.ca/nasas-viper-lunar-rover-mission-delayed-into-2024/" aria-current="page">NASA&#8217;s VIPER lunar rover mission delayed into 2024</a>
									</li>
											<li>
					<a href="https://spaceq.ca/dnds-gray-jay-satellites-on-track-for-q4-2023-launch/">DND&#8217;s Gray Jay satellites on track for Q4 2023 launch</a>
									</li>
											<li>
					<a href="https://spaceq.ca/trio-of-industry-reports-released-on-financing-and-satellites/">Trio of industry reports released on financing and satellites</a>
									</li>
											<li>
					<a href="https://spaceq.ca/canadian-rocketry-engineers-aim-high/">Canadian rocketry engineers aim high</a>
									</li>
											<li>
					<a href="https://spaceq.ca/mda-adds-to-satellite-antenna-workload-with-york-space-systems-contract/">MDA adds to satellite antenna workload with York Space Systems contract</a>
									</li>
					</ul>

		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-right-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="media_image-2" class="footer-widget widget_media_image"><div class="footer-widget-top"><h4>SpaceQ Media Inc.</h4></div>
						<div class="footer-widget-container"><img width="300" height="86" src="https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-300x86.png" class="image wp-image-18865  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-300x86.png 300w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-1024x292.png 1024w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-768x219.png 768w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-1536x439.png 1536w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-2048x585.png 2048w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-1080x308.png 1080w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-1250x357.png 1250w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-400x114.png 400w" sizes="(max-width: 300px) 100vw, 300px"/></div></div><!-- .widget /-->			<div id="text-html-widget-8" class="text-html-box">
			contactsq@spaceq.ca<br/>
1-571-250-7633			</div>
				</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-49" class="footer-widget text-html"><div class="footer-widget-top"><h4>Information</h4></div>
						<div class="footer-widget-container"><div><a href="https://spaceq.ca/advertising-with-us/">Advertise</a><br/>
<a href="https://spaceq.ca/about/">About Us</a><br/>
<a href="https://spaceq.ca/team/">The Team</a><br/>
<a href="https://spaceq.ca/employment/">Employment</a><br/>
<a href="https://spaceq.ca/tips/">Got a Tip?</a><br/>

<a href="https://spaceq.ca/copyright-notice/">Copyright Notice</a><br/>
<a href="https://spaceq.ca/privacy-policy-statement/">Privacy Policy</a><br/>
<a href="https://spaceq.ca/terms-of-service/">Terms of Service</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-9" class="footer-widget text-html"><div class="footer-widget-top"><h4>More Space News Publications</h4></div>
						<div class="footer-widget-container"><div><a href="http://spaceref.com" target="_blank" rel="nofollow">SpaceRef </a><br/>
<a href="http://nasawatch.com" target="_blank" rel="nofollow">NASA Watch</a><br/>
<a href="http://astrobiology.com" target="_blank" rel="nofollow">The Astrobiology Web</a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-50" class="footer-widget text-html"><div class="footer-widget-top"><h4>Newsletter</h4></div>
						<div class="footer-widget-container"><div><style type="text/css">#mc_embed_signup{background:#333;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;color:#fff}</style>
<style type="text/css">#mc-embedded-subscribe-form input[type="checkbox"]{display:inline;width:auto;margin-right:10px}#mergeRow-gdpr{margin-top:20px}#mergeRow-gdpr fieldset label{font-weight:normal}#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height:0;padding-bottom:0}</style>

<div id="mc_embed_signup">
<form action="https://spaceq.us16.list-manage.com/subscribe/post?u=9ca4cea160de6af94f03d399e&id=eadaa64327" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for the SpaceQ Shorts Cuts newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9ca4cea160de6af94f03d399e_eadaa64327" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/SpacerefCanada" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheSpaceQ/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/canadainspace" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/spaceqmedia/" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCyKadQdzwYoF8ndWZV4KkhA" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://podcasts.apple.com/ca/podcast/spaceq/id1244858864" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="spotify" href="https://open.spotify.com/show/5UAP2gQU4ni8vQ0Z7IRyWr" target="_blank"><i class="fa fa-spotify"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022 SpaceQ Media Inc., All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
		<div class="wppopups-whole" style="display: none"></div>	<div style="display:none">
			<div class="grofile-hash-map-7528009230f6804c54765626861d7523">
		</div>
		</div>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-669359-41"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-669359-41');</script><div id="reading-position-indicator"></div><script>//<![CDATA[
var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};
//]]></script><script type='text/javascript' id='wppopups-js-extra'>//<![CDATA[
var wppopups_vars={"is_admin":"","ajax_url":"https:\/\/spaceq.ca\/wp-admin\/admin-ajax.php","pid":"32587","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/spaceq.ca","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words."};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/wppopups/src/assets/js/wppopups.js' id='wppopups-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>//<![CDATA[
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/spaceq.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/jetpack/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>//<![CDATA[
var tie={"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"light","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/divi-builder/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js' id='fitvids-js'></script>
<script type='text/javascript' id='divi-builder-custom-script-js-extra'>//<![CDATA[
var et_builder_utils_params={"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};var et_pb_custom={"ajaxurl":"https:\/\/spaceq.ca\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/spaceq.ca\/wp-content\/themes\/sahifa\/images","builder_images_uri":"https:\/\/spaceq.ca\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"c3a387c37d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d833b625fa","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"32587","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":"https:\/\/spaceq.ca\/wp-content\/plugins\/divi-builder\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};var et_pb_box_shadow_elements=[];
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/divi-builder/js/scripts.min.js' id='divi-builder-custom-script-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/divi-builder/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:11.1.2',blog:'122153163',post:'32587',tz:'-4',srv:'spaceq.ca'}]);_stq.push(['clickTrackerInit','122153163','32587']);</script>
</body>
</html>