<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://spaceq.ca/xmlrpc.php"/>
<script>var et_site_url='https://spaceq.ca';var et_post_id='22639';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><meta property="og:title" content="Terranauts podcast &#8211; Flight Director Gene Kranz - SpaceQ"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="In today's Terranauts podcast, host Iain Christie bring you another episode of the Terranauts Guide"/>
<meta property="og:url" content="https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/"/>
<meta property="og:site_name" content="SpaceQ"/>
<meta property="og:image" content="https://media2.spaceq.ca/wp-content/uploads/2020/10/29162120/gene_kranz_nasa.jpg"/>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="n9_u4Cr4rPmJM_sdE3baiLLktSQwu7P7teLMENnA8iI"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Terranauts podcast - Flight Director Gene Kranz - SpaceQ</title>
	<meta name="description" content="In today&#039;s Terranauts podcast, we bring you another episode of the Terranauts Guide to Leaving the Planet focused on Gene Kranz."/>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Terranauts podcast - Flight Director Gene Kranz - SpaceQ"/>
	<meta property="og:description" content="In today&#039;s Terranauts podcast, we bring you another episode of the Terranauts Guide to Leaving the Planet focused on Gene Kranz."/>
	<meta property="og:url" content="https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/"/>
	<meta property="og:site_name" content="SpaceQ"/>
	<meta property="article:publisher" content="https://www.facebook.com/TheSpaceQ/"/>
	<meta property="article:published_time" content="2020-10-29T19:20:01+00:00"/>
	<meta property="article:modified_time" content="2020-10-29T20:31:12+00:00"/>
	<meta property="og:image" content="https://media2.spaceq.ca/wp-content/uploads/2020/10/29162120/gene_kranz_nasa.jpg"/>
	<meta property="og:image:width" content="990"/>
	<meta property="og:image:height" content="496"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@marckboucher"/>
	<meta name="twitter:site" content="@canadainspace"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://spaceq.ca/#organization","name":"SpaceQ Media Inc.","url":"https://spaceq.ca/","sameAs":["https://www.facebook.com/TheSpaceQ/","https://www.linkedin.com/company/spaceqmedia/","https://www.youtube.com/channel/UCyKadQdzwYoF8ndWZV4KkhA","https://twitter.com/canadainspace"],"logo":{"@type":"ImageObject","@id":"https://spaceq.ca/#logo","inLanguage":"en-US","url":"https://media2.spaceq.ca/wp-content/uploads/2020/04/05141548/SpaceQ-Logo.png","width":3300,"height":1291,"caption":"SpaceQ Media Inc."},"image":{"@id":"https://spaceq.ca/#logo"}},{"@type":"WebSite","@id":"https://spaceq.ca/#website","url":"https://spaceq.ca/","name":"SpaceQ","description":"Space news and analysis.","publisher":{"@id":"https://spaceq.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://spaceq.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/#primaryimage","inLanguage":"en-US","url":"https://media2.spaceq.ca/wp-content/uploads/2020/10/29162120/gene_kranz_nasa.jpg","width":990,"height":496,"caption":"NASA Flight Director Gene Kranz. Credit: NASA."},{"@type":"WebPage","@id":"https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/#webpage","url":"https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/","name":"Terranauts podcast - Flight Director Gene Kranz - SpaceQ","isPartOf":{"@id":"https://spaceq.ca/#website"},"primaryImageOfPage":{"@id":"https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/#primaryimage"},"datePublished":"2020-10-29T19:20:01+00:00","dateModified":"2020-10-29T20:31:12+00:00","description":"In today's Terranauts podcast, we bring you another episode of the Terranauts Guide to Leaving the Planet focused on Gene Kranz.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/"]}]},{"@type":"Article","@id":"https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/#article","isPartOf":{"@id":"https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/#webpage"},"author":{"@id":"https://spaceq.ca/#/schema/person/25fe5368fc0c4113e7c8a54aa90841b6"},"headline":"Terranauts podcast &#8211; Flight Director Gene Kranz","datePublished":"2020-10-29T19:20:01+00:00","dateModified":"2020-10-29T20:31:12+00:00","mainEntityOfPage":{"@id":"https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/#webpage"},"commentCount":0,"publisher":{"@id":"https://spaceq.ca/#organization"},"image":{"@id":"https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/#primaryimage"},"keywords":"Gene Kranz,NASA,Podcast,Terranauts,Terranauts Guide to Leaving the Planet","articleSection":"Culture,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/#respond"]}]},{"@type":"Person","@id":"https://spaceq.ca/#/schema/person/25fe5368fc0c4113e7c8a54aa90841b6","name":"Marc Boucher","image":{"@type":"ImageObject","@id":"https://spaceq.ca/#personlogo","inLanguage":"en-US","url":"https://media2.spaceq.ca/wp-content/uploads/2017/01/23171418/mb_star_trek_315.jpg","caption":"Marc Boucher"},"description":"Boucher is an entrepreneur, writer, editor &amp; publisher. He is the founder of SpaceQ Media Inc. and CEO and co-founder of SpaceRef Interactive Inc. Boucher has 20 years working in various roles in the space industry and a total of 28 years as a technology entrepreneur including creating Maple Square, Canada's first internet directory and search engine.","sameAs":["https://ca.linkedin.com/in/marckboucher","https://twitter.com/marckboucher"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com'/>
<link rel='dns-prefetch' href='//secure.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="alternate" type="application/rss+xml" title="SpaceQ &raquo; Feed" href="https://spaceq.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SpaceQ &raquo; Comments Feed" href="https://spaceq.ca/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="SpaceQ &raquo; iCal Feed" href="https://spaceq.ca/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="SpaceQ &raquo; Terranauts podcast &#8211; Flight Director Gene Kranz Comments Feed" href="https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spaceq.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://spaceq.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-tooltip-css' href='https://spaceq.ca/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://spaceq.ca/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='pms-style-front-end-css' href='https://spaceq.ca/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='https://spaceq.ca/wp-includes/css/dashicons.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css' href='https://spaceq.ca/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wppb-cpm-style-frontend-css' href='https://spaceq.ca/wp-content/plugins/pb-add-on-custom-profile-menus/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wppb-mailchimp-integration-css' href='https://spaceq.ca/wp-content/plugins/pb-add-on-mailchimp-integration/assets/css/style-front-end.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pms-dc-style-front-end-css' href='https://spaceq.ca/wp-content/plugins/pms-add-on-discount-codes/assets/css/style-front-end.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pms-group-memberships-style-front-css' href='https://spaceq.ca/wp-content/plugins/pms-add-on-group-memberships/assets/css/style-front-end.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pms-stripe-style-css' href='https://spaceq.ca/wp-content/plugins/pms-add-on-stripe/assets/css/pms-stripe.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pms-tax-style-front-css' href='https://spaceq.ca/wp-content/plugins/pms-add-on-tax/assets/css/front-end.css' type='text/css' media='all'/>
<link rel='stylesheet' id='rt-team-css-css' href='https://spaceq.ca/wp-content/plugins/tlp-team-pro/assets/css/tlpteam.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-style-css' href='https://spaceq.ca/wp-content/themes/sahifa/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://spaceq.ca/wp-content/themes/sahifa/css/ilightbox/light-skin/skin.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='https://spaceq.ca/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='et-builder-modules-style-css' href='https://spaceq.ca/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.unified.css' type='text/css' media='all'/>
<link rel='stylesheet' id='pms-invoices-style-css' href='https://spaceq.ca/wp-content/plugins/pms-add-on-invoices/assets/css/front-end.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://spaceq.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://spaceq.ca/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://spaceq.ca/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='pms-front-end-js-extra'>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</script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js' id='pms-front-end-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/pb-add-on-custom-profile-menus/assets/js/wppb_cpm_main.js' id='wppb-cpm-script-js'></script>
<script type='text/javascript' id='pms-frontend-discount-code-js-js-extra'>//<![CDATA[
var pms_discount_object={"ajax_url":"https:\/\/spaceq.ca\/wp-admin\/admin-ajax.php","discounted_subscriptions":"{\"0\":\"16582\"}"};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/pms-add-on-discount-codes/assets/js/frontend-discount-code.js' id='pms-frontend-discount-code-js-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/pms-add-on-group-memberships/assets/js/front-end.js' id='pms-frontend-group-memberships-js-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='pms-stripe-js-js'></script>
<script type='text/javascript' id='pms-stripe-script-js-extra'>//<![CDATA[
var pms={"ajax_url":"https:\/\/spaceq.ca\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/pms-add-on-stripe/assets/js/front-end.js' id='pms-stripe-script-js'></script>
<script type='text/javascript' id='pms-frontend-tax-js-extra'>//<![CDATA[
var PMSTaxOptions={"ajax_url":"https:\/\/spaceq.ca\/wp-admin\/admin-ajax.php","tax_rates":[{"id":"1","tax_country":"CA","tax_state":"*","tax_city":"*","tax_rate":"13","tax_name":"HST"}],"default_tax_rate":"0","prices_include_tax":"false","currency":"CAD","currency_symbol":"$","currency_position":"before","locale":"en-US","price_trim_zeroes":"true","default_tax_name":"TAX","euvat_enabled":"false"};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/pms-add-on-tax/assets/js/front-end.js' id='pms-frontend-tax-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/divi-builder/core/admin/js/es6-promise.auto.min.js' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>//<![CDATA[
var et_core_api_spam_recaptcha={"site_key":"","page_action":{"action":"terranauts_podcast_flight_director_gene_kranz"}};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/divi-builder/core/admin/js/recaptcha.js' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/pms-add-on-invoices/assets/js/front-end.js' id='pms-invoices-script-js'></script>
<link rel="https://api.w.org/" href="https://spaceq.ca/wp-json/"/><link rel="alternate" type="application/json" href="https://spaceq.ca/wp-json/wp/v2/posts/22639"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spaceq.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spaceq.ca/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.2"/>
<link rel='shortlink' href='https://wp.me/p8gxCj-5T9'/>
<link rel="alternate" type="application/json+oembed" href="https://spaceq.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceq.ca%2Fterranauts-podcast-flight-director-gene-kranz%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://spaceq.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspaceq.ca%2Fterranauts-podcast-flight-director-gene-kranz%2F&#038;format=xml"/>

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://spaceq.ca"><link rel="https://theeventscalendar.com/" href="https://spaceq.ca/wp-json/tribe/events/v1/"/><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://spaceq.ca/wp-content/uploads/2017/11/SpaceQ_Favicon.ico" title="Favicon"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://spaceq.ca/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://spaceq.ca/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://spaceq.ca/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://spaceq.ca/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://spaceq.ca/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://spaceq.ca/wp-content/uploads/2017/11/SpaceQ_image_400x400.png"/>
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://spaceq.ca/wp-content/uploads/2017/11/SpaceQ-APP-Image-180x180.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://spaceq.ca/wp-content/uploads/2017/11/SpaceQ_image_400x400.png"/>
<link rel="apple-touch-icon-precomposed" href="https://spaceq.ca/wp-content/uploads/2017/11/SpaceQ-APP-Image-180x180-1.png"/>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/21757955861/sq300x250',[300,250],'div-gpt-ad-1583343457397-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>

<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=225873212003";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>

<link href="https://fonts.googleapis.com/css?family=Neuton" rel="stylesheet">

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"],function(L){L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"9ca4cea160de6af94f03d399e","lid":"eadaa64327","uniqueMethods":true})})</script>

<!-- Begin Mailchimp Signup Form -->
 <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%}</style>
<style type="text/css">#mc-embedded-subscribe-form input[type="checkbox"]{display:inline;width:auto;margin-right:10px}#mergeRow-gdpr{margin-top:20px}#mergeRow-gdpr fieldset label{font-weight:normal}#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height:0;padding-bottom:0}</style>

<style type="text/css" media="screen">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</style>

<link rel="icon" href="https://media2.spaceq.ca/wp-content/uploads/2017/11/23170346/cropped-SpaceQ_image_400x400-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://media2.spaceq.ca/wp-content/uploads/2017/11/23170346/cropped-SpaceQ_image_400x400-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://media2.spaceq.ca/wp-content/uploads/2017/11/23170346/cropped-SpaceQ_image_400x400-180x180.png"/>
<meta name="msapplication-TileImage" content="https://media2.spaceq.ca/wp-content/uploads/2017/11/23170346/cropped-SpaceQ_image_400x400-270x270.png"/>
</head>
<body id="top" class="post-template-default single single-post postid-22639 single-format-standard et_divi_builder tribe-no-js tribe-theme-sahifa tribe-events-filter-view tribe-filters-vertical tribe-filters-live-update tribe-filters-closed et-pb-theme-sahifa et-db et_minified_js et_minified_css">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://spaceq.ca/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
			</form>
		</div><!-- .search-mobile /-->
	
	
		<div id="mobile-menu"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-19112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19112"><a href="https://spaceq.ca/about/">About SpaceQ</a>
<ul class="sub-menu">
	<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19113"><a title="Advertise" href="https://spaceq.ca/advertising-with-us/">Advertise</a></li>
	<li id="menu-item-19114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19114"><a title="Got a Tip" href="https://spaceq.ca/tips/">Got a Tip</a></li>
	<li id="menu-item-19115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19115"><a title="The Team" href="https://spaceq.ca/team/">The Team</a></li>
</ul>
</li>
<li id="menu-item-19264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19264"><a href="https://spaceq.ca/category/news/">All the News</a></li>
<li id="menu-item-18126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18126"><a href="https://spaceq.ca/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-15876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15876"><a title="Moon and Lunar Gateway" href="https://spaceq.ca/tag/lunar-gateway/">Moon</a></li>
<li id="menu-item-20243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20243"><a title="Support" href="https://spaceq.ca/support/">Support</a>
<ul class="sub-menu">
	<li id="menu-item-20227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20227"><a title="Mobile Support" href="https://spaceq.ca/mobile-support/">Mobile Support</a></li>
	<li id="menu-item-20241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20241"><a href="https://spaceq.ca/password-recovery/">Password Recovery</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://spaceq.ca/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/SpacerefCanada" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheSpaceQ/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/canadainspace" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/spaceqmedia/" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCyKadQdzwYoF8ndWZV4KkhA" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://podcasts.apple.com/ca/podcast/spaceq/id1244858864" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/spaceq" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="spotify" href="https://open.spotify.com/show/5UAP2gQU4ni8vQ0Z7IRyWr" target="_blank"><i class="fa fa-spotify"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="SpaceQ" href="https://spaceq.ca/">
					<img src="https://s3.ca-central-1.amazonaws.com/spaceq-images/spaceq1045b.png" alt="SpaceQ"/><strong>SpaceQ Space news and analysis.</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-3045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3045"><a title="Home" href="https://spaceq.ca/">Home Page</a></li>
<li id="menu-item-20157" class="menu-item menu-item-type-wppb_cpm_login_logout menu-item-object-custom menu-item-20157"><a title="Login/Logout" href="https://spaceq.ca/login/"><i class="fa fa-lock"></i>Login</a></li>
<li id="menu-item-20162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20162"><a href="https://spaceq.ca/subscribe/"><i class="fa fa-arrow-right"></i>Subscribe</a></li>
<li id="menu-item-20161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20161 mega-menu mega-recent-featured "><a href="https://spaceq.ca/category/news/">News</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-13462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13462"><a href="https://spaceq.ca/category/business/">Business</a></li>
	<li id="menu-item-3996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3996"><a href="https://spaceq.ca/tag/budget/">Budget</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-17982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17982"><a href="https://spaceq.ca/tag/budget-2020/">Budget 2020</a></li>
		<li id="menu-item-13386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13386"><a href="https://spaceq.ca/tag/budget-2019/">Budget 2019</a></li>
		<li id="menu-item-13385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13385"><a href="https://spaceq.ca/tag/budget-2018-series/">Budget 2018</a></li>
		<li id="menu-item-17972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17972"><a href="https://spaceq.ca/tag/budget-2017/">Budget 2017</a></li>
		<li id="menu-item-17971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17971"><a href="https://spaceq.ca/tag/budget-2016/">Budget 2016</a></li>
	</ul>
</li>
	<li id="menu-item-13393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13393"><a href="https://spaceq.ca/canadian-space-companies/">Companies</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-13389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13389"><a href="https://spaceq.ca/tag/abb-canada/">ABB Canada</a></li>
		<li id="menu-item-13424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13424"><a href="https://spaceq.ca/tag/airbus-defence-and-space/">Airbus Defence and Space</a></li>
		<li id="menu-item-13400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13400"><a href="https://spaceq.ca/tag/aireon/">Aireon</a></li>
		<li id="menu-item-13381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13381"><a href="https://spaceq.ca/tag/canadensys/">Canadensys</a></li>
		<li id="menu-item-13421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13421"><a href="https://spaceq.ca/tag/com-dev/">COM DEV</a></li>
		<li id="menu-item-13419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13419"><a href="https://spaceq.ca/tag/deltion/">Deltion</a></li>
		<li id="menu-item-13417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13417"><a href="https://spaceq.ca/tag/digitalglobe/">DigitalGlobe</a></li>
		<li id="menu-item-4301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4301"><a href="https://spaceq.ca/tag/exactEarth/">exactEarth</a></li>
		<li id="menu-item-13415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13415"><a href="https://spaceq.ca/tag/gedex/">Gedex</a></li>
		<li id="menu-item-13380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13380"><a href="https://spaceq.ca/tag/ghgsat/">GHGSat</a></li>
		<li id="menu-item-13414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13414"><a href="https://spaceq.ca/tag/helios-wire/">Helios Wire</a></li>
		<li id="menu-item-13401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13401"><a href="https://spaceq.ca/tag/honeywell/">Honeywell</a></li>
		<li id="menu-item-13413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13413"><a href="https://spaceq.ca/tag/imp-aerospace/">IMP Aerospace</a></li>
		<li id="menu-item-13382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13382"><a href="https://spaceq.ca/tag/kepler-communications/">Kepler Communications</a></li>
		<li id="menu-item-13410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13410"><a href="https://spaceq.ca/tag/laboratoires-reaction-dynamics/">Laboratoires Reaction Dynamics</a></li>
		<li id="menu-item-13391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13391"><a href="https://spaceq.ca/tag/magellan-aerospace/">Magellan Aerospace</a></li>
		<li id="menu-item-13384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13384"><a href="https://spaceq.ca/tag/maxar-technologies/">Maxar</a></li>
		<li id="menu-item-4001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4001"><a href="https://spaceq.ca/tag/MDA/">MDA</a></li>
		<li id="menu-item-5327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5327"><a href="https://spaceq.ca/tag/maritime-launch-services/">Maritime Launch Services</a></li>
		<li id="menu-item-13408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13408"><a href="https://spaceq.ca/tag/mbp-communications/">MBP Communications</a></li>
		<li id="menu-item-13407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13407"><a href="https://spaceq.ca/tag/microsat-systems-canada/">Microsat Systems Canada</a></li>
		<li id="menu-item-13404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13404"><a href="https://spaceq.ca/tag/mission-control-space-services/">Mission Control Space Services</a></li>
		<li id="menu-item-13403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13403"><a href="https://spaceq.ca/tag/nav-canada/">NAV Canada</a></li>
		<li id="menu-item-13395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13395"><a href="https://spaceq.ca/tag/neptec/">Neptec</a></li>
		<li id="menu-item-13405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13405"><a href="https://spaceq.ca/tag/ngc-aerospatiale/">NGC Aérospatiale</a></li>
		<li id="menu-item-13425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13425"><a href="https://spaceq.ca/tag/SkyWatch/">SkyWatch</a></li>
		<li id="menu-item-13399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13399"><a href="https://spaceq.ca/tag/space-flight-laboratory/">Space Flight Laboratory</a></li>
		<li id="menu-item-7339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7339"><a href="https://spaceq.ca/tag/telesat/">Telesat</a></li>
		<li id="menu-item-13383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13383"><a href="https://spaceq.ca/tag/urthecast/">UrtheCast</a></li>
	</ul>
</li>
	<li id="menu-item-13455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13455"><a href="https://spaceq.ca/category/policy/">Policy</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-9613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9613"><a href="https://spaceq.ca/tag/remote-sensing-space-systems-act/">RSSSA</a></li>
	</ul>
</li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail tie_thumb"><a class="mega-menu-link" href="https://spaceq.ca/canada-decides-it-wants-to-be-a-launching-state/" title="Canada decides it wants to be a launching state"><img src="https://media2.spaceq.ca/wp-content/uploads/2020/05/28110949/rocket_science-660x330.jpg" width="660" height="330" alt="Canada decides it wants to be a launching state"/><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://spaceq.ca/canada-decides-it-wants-to-be-a-launching-state/" title="Canada decides it wants to be a launching state">Canada decides it wants to be a launching state</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>October 29, 2020</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail tie_thumb"><a class="mega-menu-link" href="https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/" title="Terranauts podcast &#8211; Flight Director Gene Kranz"><img src="https://media2.spaceq.ca/wp-content/uploads/2020/10/29162120/gene_kranz_nasa-110x75.jpg" width="110" height="75" alt="Terranauts podcast &#8211; Flight Director Gene Kranz"/><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/" title="Terranauts podcast &#8211; Flight Director Gene Kranz">Terranauts podcast &#8211; Flight Director Gene Kranz</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 29, 2020</span></li><li><div class="post-thumbnail tie_thumb"><a class="mega-menu-link" href="https://spaceq.ca/government-of-canada-begins-consultations-for-future-space-exploration-activities/" title="Government of Canada begins consultations for future space exploration activities"><img src="https://media2.spaceq.ca/wp-content/uploads/2017/02/23171306/canada-general-large-110x75.jpg" width="110" height="75" alt="Government of Canada begins consultations for future space exploration activities"/><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://spaceq.ca/government-of-canada-begins-consultations-for-future-space-exploration-activities/" title="Government of Canada begins consultations for future space exploration activities">Government of Canada begins consultations for future space exploration activities</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 29, 2020</span></li><li><div class="post-thumbnail tie_thumb"><a class="mega-menu-link" href="https://spaceq.ca/northstar-to-launch-first-of-its-kind-satellite-constellation-for-space-situational-awareness/" title="NorthStar to launch first of its kind satellite constellation for space situational awareness"><img src="https://media2.spaceq.ca/wp-content/uploads/2020/10/26171157/northstar_ssa_constellation-110x75.jpg" width="110" height="75" alt="NorthStar to launch first of its kind satellite constellation for space situational awareness"/><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://spaceq.ca/northstar-to-launch-first-of-its-kind-satellite-constellation-for-space-situational-awareness/" title="NorthStar to launch first of its kind satellite constellation for space situational awareness">NorthStar to launch first of its kind satellite constellation for space situational awareness</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 27, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-3997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3997"><a href="https://spaceq.ca/tag/canadian-space-agency/">CSA</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-3999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3999"><a href="https://spaceq.ca/tag/chris-hadfield/">Astronaut Chris Hadfield</a></li>
	<li id="menu-item-9874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9874"><a href="https://spaceq.ca/tag/david-saint-jacques/">Astronaut David Saint-Jacques</a></li>
	<li id="menu-item-13396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13396"><a href="https://spaceq.ca/tag/canadian-cubesat-project/">Canadian CubeSat Project</a></li>
	<li id="menu-item-13418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13418"><a href="https://spaceq.ca/tag/dextre/">Dextre</a></li>
	<li id="menu-item-13375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13375"><a href="https://spaceq.ca/tag/international-space-station/">International Space Station</a></li>
	<li id="menu-item-13412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13412"><a href="https://spaceq.ca/tag/investmentspace-2019/">Investmentspace 2019</a></li>
	<li id="menu-item-13378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13378"><a href="https://spaceq.ca/tag/long-term-space-plan/">Long Term Space Plans</a></li>
	<li id="menu-item-10834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10834"><a href="https://spaceq.ca/tag/lunar-orbital-platform-gateway/">Lunar Gateway</a></li>
	<li id="menu-item-13409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13409"><a href="https://spaceq.ca/tag/m3msat/">M3MSat</a></li>
	<li id="menu-item-13406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13406"><a href="https://spaceq.ca/tag/neossat/">NEOSSat</a></li>
	<li id="menu-item-7493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7493"><a href="https://spaceq.ca/tag/osiris-rex/">OSIRIS-REx</a></li>
	<li id="menu-item-13387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13387"><a href="https://spaceq.ca/tag/qeyssat-satellite/">QEYSsat Satellite</a></li>
	<li id="menu-item-13402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13402"><a href="https://spaceq.ca/tag/radarsat-2/">RADARSAT-2</a></li>
	<li id="menu-item-13379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13379"><a href="https://spaceq.ca/tag/radarsat-constellation-mission/">RADARSAT Constellation Mission</a></li>
	<li id="menu-item-19099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19099"><a href="https://spaceq.ca/tag/space-technology-development-program/">Space Technology Development Program</a></li>
	<li id="menu-item-13397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13397"><a href="https://spaceq.ca/tag/state-of-the-canadian-space-sector-report/">State of the Canadian Space Sector</a></li>
	<li id="menu-item-13388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13388"><a href="https://spaceq.ca/tag/sylvain-laporte/">Sylvain Laporte</a></li>
</ul>
</li>
<li id="menu-item-7257" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7257"><a href="https://spaceq.ca/category/culture/">Culture</a></li>
<li id="menu-item-13377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13377"><a href="https://spaceq.ca/tag/department-of-national-defence/">Defence</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-13423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13423"><a href="https://spaceq.ca/tag/canada-defence-policy/">Canada Defence Policy</a></li>
	<li id="menu-item-19098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19098"><a href="https://spaceq.ca/tag/department-of-national-defence/">Department of National Defense</a></li>
	<li id="menu-item-13420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13420"><a href="https://spaceq.ca/tag/defence-research-and-development-canada/">DRDC</a></li>
	<li id="menu-item-13416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13416"><a href="https://spaceq.ca/tag/enhanced-satellite-communication-project-polar/">Enhanced Satellite Communication Project – Polar</a></li>
	<li id="menu-item-13376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13376"><a href="https://spaceq.ca/tag/military-space/">Military Space</a></li>
	<li id="menu-item-19138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19138"><a href="https://spaceq.ca/tag/project-grey-jay/">Project Grey Jay</a></li>
	<li id="menu-item-19141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19141"><a href="https://spaceq.ca/tag/neossat/">NEOSSat</a></li>
	<li id="menu-item-19148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19148"><a href="https://spaceq.ca/tag/sapphire-satellite/">Sapphire Satellite</a></li>
	<li id="menu-item-19157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19157"><a href="https://spaceq.ca/tag/space-situational-awareness/">Space Situational Awareness</a></li>
</ul>
</li>
<li id="menu-item-13454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13454"><a title="Earth Observation" href="https://spaceq.ca/category/earth-observation/">EO</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3032"><a href="https://spaceq.ca/category/education/">Education</a></li>
<li id="menu-item-19104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19104"><a href="https://spaceq.ca/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19106"><a href="https://spaceq.ca/category/opinion/columns/">Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-19110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19110"><a href="https://spaceq.ca/author/iain-christie/">Iain Christie</a></li>
		<li id="menu-item-19111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19111"><a href="https://spaceq.ca/author/prashant-shukle/">Prashant Shukle</a></li>
	</ul>
</li>
	<li id="menu-item-19129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19129"><a title="Opinions &#8211; Your View" href="https://spaceq.ca/tag/your-view/">Opinions &#8211; Your View</a></li>
	<li id="menu-item-19105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105"><a title="SpaceQ View" href="https://spaceq.ca/category/opinion/editorial/">SpaceQ View</a></li>
</ul>
</li>
<li id="menu-item-5982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5982"><a title="Podcasts" href="https://spaceq.ca/tag/podcast/">Podcasts</a></li>
<li id="menu-item-3037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3037"><a href="https://spaceq.ca/category/science/">Science</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-18567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18567"><a href="https://spaceq.ca/tag/science-weekend/">Science Weekend</a></li>
</ul>
</li>
<li id="menu-item-3038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3038"><a href="https://spaceq.ca/category/technology/">Technology</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-4657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4657"><a href="https://spaceq.ca/tag/startup-files/">Startup Files</a></li>
</ul>
</li>
<li id="menu-item-4113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4113"><a title="Watch TV and Events" href="https://spaceq.ca/live/">Watch</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20517"><a href="https://spaceq.ca/live-special-events/">Live Special Events</a></li>
	<li id="menu-item-19641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19641"><a href="https://spaceq.ca/arianespace/">Arianespace</a></li>
	<li id="menu-item-5675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5675"><a href="https://spaceq.ca/canadian-space-agency-live/">Canadian Space Agency</a></li>
	<li id="menu-item-5346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5346"><a href="https://spaceq.ca/european-space-agency-live-event/">European Space Agency</a></li>
	<li id="menu-item-3034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3034"><a href="https://spaceq.ca/nasa-tv/">NASA TV on SpaceQ</a></li>
	<li id="menu-item-5159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5159"><a href="https://spaceq.ca/perimeter-institute/">Perimeter Institute</a></li>
	<li id="menu-item-7719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7719"><a href="https://spaceq.ca/rocket-lab-live/">Rocket Lab</a></li>
	<li id="menu-item-4406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4406"><a href="https://spaceq.ca/spacex-live/">SpaceX</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<div class="g g-5"><div class="g-single a-16"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ABB Optical Systems Leaderboard', 'value': 1.00,  'non_interaction': true});" href="https://sqm.me/abbca1819" target="_blank" rel="nofollow"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ABB Optical Systems Leaderboard', 'value': 2.00, 'non_interaction': true});" src="https://media2.spaceq.ca/wp-content/uploads/2020/04/23162321/ABB_Optical_Systems_Banner_728x90px.png"/></a></div></div>				</div>
	<div id="main-content" class="container">

	
	
	
	
		<div class="post-cover-head">
		
			<div class="single-post-thumb single-has-thumb" style="background-image:url(https://media2.spaceq.ca/wp-content/uploads/2020/10/29162120/gene_kranz_nasa.jpg)">
			<div class="post-cover-title">
						<h1 class="name post-title entry-title">Terranauts podcast &#8211; Flight Director Gene Kranz</h1>
					
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://spaceq.ca/author/marcboucher/" title="">Marc Boucher </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>October 29, 2020</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://spaceq.ca/category/culture/" rel="category tag">Culture</a>, <a href="https://spaceq.ca/category/news/" rel="category tag">News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			</div>

			<a href="#the-post" class="go-to-the-post"><i class="fa fa-angle-down"></i></a>

		</div>
		<script>jQuery(window).scroll(function(){var scrolled=jQuery(window).scrollTop();jQuery('.post-cover-title').css({opacity:1-(scrolled/1000)});jQuery('.post-cover-head .single-post-thumb').css('background-position','center '+-(scrolled*0.3)+'px');});</script>
	
		<div class="single-post-caption">NASA Flight Director Gene Kranz. Credit: NASA.</div> 

	</div>
	
	<div class="content post-cover">

		

		
		<article class="post-listing post-22639 post type-post status-publish format-standard has-post-thumbnail  category-culture category-news tag-gene-kranz tag-nasa tag-podcast tag-terranauts tag-terranauts-guide-to-leaving-the-planet" id="the-post">
			
			<div class="post-inner">

			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p8gxCj-5T9" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Terranauts+podcast+%E2%80%93+Flight+Director+Gene+Kranz via %40CanadaInSpace&url=https://wp.me/p8gxCj-5T9" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p8gxCj-5T9&title=Terranauts+podcast+%E2%80%93+Flight+Director+Gene+Kranz" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					
<p>In today&#8217;s Terranauts <a href="https://spaceq.ca/tag/podcast/" target="_blank" rel="noreferrer noopener">podcast</a>, host Iain Christie bring you another episode of the Terranauts Guide to Leaving the Planet focused on Gene Kranz.</p>



<span id="more-22639"></span>



<p>The Terranauts Guide to Leaving the Planet is our exploration of spaceflight, the challenges that have been overcome in getting there, and the people who overcame them. Today&#8217;s focus, a young engineer named <a href="https://history.nasa.gov/SP-4223/ch6.htm" target="_blank" rel="noreferrer noopener">Gene Kranz</a> who would later become the NASA Apollo Flight Director, and who famously said of the rescue of Apollo 13, &#8220;failure is not an option.&#8221;</p>



<p>Listen in.</p>



<iframe src="https://anchor.fm/terranauts/embed/episodes/Flight-Director-Gene-Kranz-eloqk2" height="102px" width="660px" frameborder="0" scrolling="no"></iframe>



<h3><strong>About Terranauts Season 2</strong></h3>



<p>This year on Terranauts we&#8217;re going to offer a mix of interviews with Terranauts, people who go to space all the time without leaving the planet, and we&#8217;re also planning regular instalments of  the Terranauts Guide to Leaving the Planet where we explore the history of humankind&#8217;s adventures off the planet.</p>



<h4><strong>The Show</strong></h4>



<ul><li>Like the show? Support the show:&nbsp;<a rel="noreferrer noopener" href="https://www.patreon.com/bePatron?u=4270364" target="_blank">https://www.patreon.com/bePatron?u=4270364</a></li><li>Email your thoughts, comments, and questions to: podcast AT spaceq.ca </li><li>Follow us on Twitter:&nbsp;<a rel="noreferrer noopener" href="https://twitter.com/canadainspace" target="_blank">https://twitter.com/canadainspace</a></li><li>Subscribe to the SpaceQ Short Cuts Newsletter: &nbsp;<a rel="noreferrer noopener" href="https://eepurl.com/cTNNpf" target="_blank">https://eepurl.com/cTNNpf</a> <a rel="noreferrer noopener" href="https://twitter.com/intent/tweet?text=Listen%20to%20%22Footsteps%20on%20the%20path%20to%20the%20Moon%20and%20Mars%22%20by%20Terranauts.%20%E2%9A%93%20https://anchor.fm/terranauts/episodes/Footsteps-on-the-path-to-the-Moon-and-Mars-ee23a9" target="_blank"></a></li></ul>



<h4><strong>Listen to and Subscribe to the Podcast</strong></h4>



<p>The podcast is also available on <a href="https://anchor.fm/terranauts" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Anchor</a>, <a href="https://podcasts.apple.com/us/podcast/terranauts/id1482430502?uo=4" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Apple Podcasts</a>, <a href="https://play.google.com/music/m/Iklggw252vmihof5anzb5j7or7e?t=Terranauts" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Google Podcasts</a>, <a href="https://open.spotify.com/show/1Q2MrbDVQHdbEFV5RsZtJm" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Spotify</a>, <a rel="noreferrer noopener" aria-label="Castbox (opens in a new tab)" href="https://castbox.fm/channel/id2409971?utm_source=podcaster&amp;utm_medium=dlink&amp;utm_campaign=c_2409971&amp;utm_content=terranauts-castbox_fm" target="_blank">Castbox</a>, <a rel="noreferrer noopener" aria-label="Pocket Cast (opens in a new tab)" href="https://pca.st/sx5vh059" target="_blank">Pocket Cast</a>, <a href="https://radiopublic.com/terranauts-GbQgdN" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">RadioPublic</a>, and through our <a rel="noreferrer noopener" aria-label="RSS feed (opens in a new tab)" href="https://anchor.fm/s/20523b20/podcast/rss" target="_blank">RSS feed</a>. You can also subscribe to the podcast using your favourite podcast app (iOS and Android). </p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-10-29T15:20:01-04:00","datePublished":"2020-10-29T15:20:01-04:00","dateModified":"2020-10-29T16:31:12-04:00","headline":"Terranauts podcast &#8211; Flight Director Gene Kranz","name":"Terranauts podcast &#8211; Flight Director Gene Kranz","keywords":"Gene Kranz,NASA,Podcast,Terranauts,Terranauts Guide to Leaving the Planet","url":"https:\/\/spaceq.ca\/terranauts-podcast-flight-director-gene-kranz\/","description":"In today's Terranauts podcast, host Iain Christie bring you another episode of the Terranauts Guide to Leaving the Planet focused on Gene Kranz. The Terranauts Guide to Leaving the Planet is our explo","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"SpaceQ","logo":{"@type":"ImageObject","url":"https:\/\/s3.ca-central-1.amazonaws.com\/spaceq-images\/spaceq1045b.png"},"sameAs":["https:\/\/www.facebook.com\/TheSpaceQ\/","https:\/\/twitter.com\/canadainspace","https:\/\/www.linkedin.com\/company\/spaceqmedia\/","https:\/\/www.youtube.com\/channel\/UCyKadQdzwYoF8ndWZV4KkhA","https:\/\/podcasts.apple.com\/ca\/podcast\/spaceq\/id1244858864","https:\/\/soundcloud.com\/spaceq","https:\/\/open.spotify.com\/show\/5UAP2gQU4ni8vQ0Z7IRyWr"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/spaceq.ca\/terranauts-podcast-flight-director-gene-kranz\/"},"author":{"@type":"Person","name":"Marc Boucher","url":"https:\/\/spaceq.ca\/author\/marcboucher\/"},"articleSection":"Culture,News","articleBody":"\nIn today's Terranauts podcast, host Iain Christie bring you another episode of the Terranauts Guide to Leaving the Planet focused on Gene Kranz.\n\n\n\n\n\n\n\nThe Terranauts Guide to Leaving the Planet is our exploration of spaceflight, the challenges that have been overcome in getting there, and the people who overcame them. Today's focus, a young engineer named Gene Kranz who would later become the NASA Apollo Flight Director, and who famously said of the rescue of Apollo 13, \"failure is not an option.\"\n\n\n\nListen in.\n\n\n\n\n\n\n\nAbout Terranauts Season 2\n\n\n\nThis year on Terranauts we're going to offer a mix of interviews with Terranauts, people who go to space all the time without leaving the planet, and we're also planning regular instalments of  the Terranauts Guide to Leaving the Planet where we explore the history of humankind's adventures off the planet.\n\n\n\nThe Show\n\n\n\nLike the show? Support the show:&nbsp;https:\/\/www.patreon.com\/bePatron?u=4270364Email your thoughts, comments, and questions to: podcast AT spaceq.ca Follow us on Twitter:&nbsp;https:\/\/twitter.com\/canadainspaceSubscribe to the SpaceQ Short Cuts Newsletter: &nbsp;https:\/\/eepurl.com\/cTNNpf \n\n\n\nListen to and Subscribe to the Podcast\n\n\n\nThe podcast is also available on Anchor, Apple Podcasts, Google Podcasts, Spotify, Castbox, Pocket Cast, RadioPublic, and through our RSS feed. You can also subscribe to the podcast using your favourite podcast app (iOS and Android). \n","image":{"@type":"ImageObject","url":"https:\/\/media2.spaceq.ca\/wp-content\/uploads\/2020\/10\/29162120\/gene_kranz_nasa.jpg","width":990,"height":496}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://spaceq.ca/tag/gene-kranz/" rel="tag">Gene Kranz</a> <a href="https://spaceq.ca/tag/nasa/" rel="tag">NASA</a> <a href="https://spaceq.ca/tag/podcast/" rel="tag">Podcast</a> <a href="https://spaceq.ca/tag/terranauts/" rel="tag">Terranauts</a> <a href="https://spaceq.ca/tag/terranauts-guide-to-leaving-the-planet/" rel="tag">Terranauts Guide to Leaving the Planet</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Marc Boucher </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="https://media2.spaceq.ca/wp-content/uploads/2017/01/23171418/mb_star_trek_315-150x150.jpg" width="90" height="90" alt="Marc Boucher" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo"/>	</div><!-- #author-avatar -->
			<div class="author-description">
						Boucher is an entrepreneur, writer, editor &amp; publisher. He is the founder of SpaceQ Media Inc. and CEO and co-founder of SpaceRef Interactive Inc. Boucher has 20 years working in various roles in the space industry and a total of 28 years as a technology entrepreneur including creating Maple Square, Canada's first internet directory and search engine.		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="https://spaceq.ca/author/marcboucher/"><i class="fa fa-home"></i></a>
												<a class="social-twitter" target="_blank" href="http://twitter.com/marckboucher"><i class="fa fa-twitter"></i><span> @marckboucher</span></a>
									<a class="social-linkedin" target="_blank" href="https://ca.linkedin.com/in/marckboucher"><i class="fa fa-linkedin"></i></a>
																				</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://spaceq.ca/government-of-canada-begins-consultations-for-future-space-exploration-activities/" rel="prev"><span>Previous</span> Government of Canada begins consultations for future space exploration activities</a></div>
			<div class="post-next"><a href="https://spaceq.ca/canada-decides-it-wants-to-be-a-launching-state/" rel="next"><span>Next</span> Canada decides it wants to be a launching state</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="https://spaceq.ca/the-canadian-space-agency-takes-first-step-towards-putting-a-rover-on-the-moon/">
						<img width="310" height="165" src="https://media2.spaceq.ca/wp-content/uploads/2017/09/23171203/med-rover-earth-only-canadensys-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Rover concept on the moon." loading="lazy"/>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spaceq.ca/the-canadian-space-agency-takes-first-step-towards-putting-a-rover-on-the-moon/" rel="bookmark">The Canadian Space Agency takes first step towards putting a rover on the Moon</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 26, 2020</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="https://spaceq.ca/chad-anderson-on-the-space-investment-quarterly/">
						<img width="310" height="165" src="https://media2.spaceq.ca/wp-content/uploads/2020/10/25115936/the_space_economy_podcast_space_investment_quarterly_Q3_2020-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Space Investment Quarterly report partial cover with SpaceX Starship prototype booster test flight" loading="lazy"/>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spaceq.ca/chad-anderson-on-the-space-investment-quarterly/" rel="bookmark">Chad Anderson on the Space Investment Quarterly</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 26, 2020</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="https://spaceq.ca/osiris-rex-spacecraft-performs-flawless-touch-and-go-maneuver/">
						<img width="310" height="165" src="https://media2.spaceq.ca/wp-content/uploads/2020/10/24101820/this_week_at_nasa_102320990-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="OSIRIS-REx spacecraft Touch-And-Go (TAG) sample collection" loading="lazy"/>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://spaceq.ca/osiris-rex-spacecraft-performs-flawless-touch-and-go-maneuver/" rel="bookmark">OSIRIS-REx spacecraft performs flawless touch-and-go maneuver</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 24, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/terranauts-podcast-flight-director-gene-kranz/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://spaceq.ca/wp-login.php?redirect_to=https%3A%2F%2Fspaceq.ca%2Fterranauts-podcast-flight-director-gene-kranz%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div class="search-block-large widget">
			<form method="get" action="https://spaceq.ca/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"/>
			</form>
		</div><!-- .search-block /-->
<div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Follow Us</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/SpacerefCanada" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheSpaceQ/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/canadainspace" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/spaceqmedia/" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCyKadQdzwYoF8ndWZV4KkhA" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://podcasts.apple.com/ca/podcast/spaceq/id1244858864" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/spaceq" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="spotify" href="https://open.spotify.com/show/5UAP2gQU4ni8vQ0Z7IRyWr" target="_blank"><i class="fa fa-spotify"></i></a>
			</div>

</div></div><!-- .widget /--><div id="text-html-widget-35" class="widget text-html"><div class="widget-top"><h4>Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div><div align="center">
<a href="http://sqm.me/mdaoct20" target="_blank" rel="nofollow"> <img src="https://media2.spaceq.ca/wp-content/uploads/2020/10/09130442/MDA_Banner_300x250_0001_Layer-Comp-2.jpg" alt="MDA"></a></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="5e600716a4fbb-2" class="widget 5e600716a4fbb"><div class="widget-top"><h4>Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="g g-1"><div class="g-single a-6"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ABB NPP and JPSS', 'value': 1.00,  'non_interaction': true});" href="https://sqm.me/abbca1819" target="_blank" rel="nofollow"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ABB NPP and JPSS', 'value': 2.00, 'non_interaction': true});" src="https://media2.spaceq.ca/wp-content/uploads/2020/03/04153531/v2_WB_SPACEQ_OPTICS_EN_REV_A.jpg"/></a></div></div></div></div><!-- .widget /--><div id="ads300_250-widget-3" class="widget e3lan e3lan300_250-widget"><div class="widget-top"><h4>Special Feature</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<a href="https://spaceq.ca/tag/coronavirus/">					<img src="https://media2.spaceq.ca/wp-content/uploads/2020/04/12153833/covid-19-300x150-1.jpg" alt=""/>
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->
		<div id="recent-posts-2" class="widget widget_recent_entries">
		<div class="widget-top"><h4>Latest News</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<ul>
											<li>
					<a href="https://spaceq.ca/canada-decides-it-wants-to-be-a-launching-state/">Canada decides it wants to be a launching state</a>
									</li>
											<li>
					<a href="https://spaceq.ca/terranauts-podcast-flight-director-gene-kranz/" aria-current="page">Terranauts podcast &#8211; Flight Director Gene Kranz</a>
									</li>
											<li>
					<a href="https://spaceq.ca/government-of-canada-begins-consultations-for-future-space-exploration-activities/">Government of Canada begins consultations for future space exploration activities</a>
									</li>
											<li>
					<a href="https://spaceq.ca/northstar-to-launch-first-of-its-kind-satellite-constellation-for-space-situational-awareness/">NorthStar to launch first of its kind satellite constellation for space situational awareness</a>
									</li>
											<li>
					<a href="https://spaceq.ca/the-canadian-space-agency-takes-first-step-towards-putting-a-rover-on-the-moon/">The Canadian Space Agency takes first step towards putting a rover on the Moon</a>
									</li>
					</ul>

		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-right-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="media_image-2" class="footer-widget widget_media_image"><div class="footer-widget-top"><h4>SpaceQ Media Inc.</h4></div>
						<div class="footer-widget-container"><img width="300" height="86" src="https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-300x86.png" class="image wp-image-18865  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-300x86.png 300w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-1024x292.png 1024w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-768x219.png 768w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-1536x439.png 1536w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-2048x585.png 2048w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-1080x308.png 1080w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-1250x357.png 1250w, https://media2.spaceq.ca/wp-content/uploads/2020/04/26124611/SpaceQ-Logo-REV-Gold-400x114.png 400w" sizes="(max-width: 300px) 100vw, 300px"/></div></div><!-- .widget /-->			<div id="text-html-widget-8" class="text-html-box">
			#429 - 509 Commissioners Rd W<br/>
London, ON N6J 1Y5<br/>
Canada<br/>
contactsq@spaceq.ca<br/>
1-519-685-6586			</div>
				</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-49" class="footer-widget text-html"><div class="footer-widget-top"><h4>Information</h4></div>
						<div class="footer-widget-container"><div><a href="https://spaceq.ca/advertising-with-us/">Advertise</a><br/>
<a href="https://spaceq.ca/about/">About Us</a><br/>
<a href="https://spaceq.ca/team/">The Team</a><br/>
<a href="https://spaceq.ca/employment/">Employment</a><br/>
<a href="https://spaceq.ca/tips/">Got a Tip?</a><br/>

<a href="https://spaceq.ca/copyright-notice/">Copyright Notice</a><br/>
<a href="https://spaceq.ca/privacy-policy-statement/">Privacy Policy</a><br/>
<a href="https://spaceq.ca/terms-of-service/">Terms of Service</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-9" class="footer-widget text-html"><div class="footer-widget-top"><h4>More Space News Publications</h4></div>
						<div class="footer-widget-container"><div><a href="http://spaceref.com" target="_blank" rel="nofollow">SpaceRef </a><br/>
<a href="http://nasawatch.com" target="_blank" rel="nofollow">NASA Watch</a><br/>
<a href="http://astrobiology.com" target="_blank" rel="nofollow">The Astrobiology Web</a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-50" class="footer-widget text-html"><div class="footer-widget-top"><h4>Newsletter</h4></div>
						<div class="footer-widget-container"><div><style type="text/css">#mc_embed_signup{background:#333;clear:left;font:14px Helvetica,Arial,sans-serif;width:100%;color:#fff}</style>
<style type="text/css">#mc-embedded-subscribe-form input[type="checkbox"]{display:inline;width:auto;margin-right:10px}#mergeRow-gdpr{margin-top:20px}#mergeRow-gdpr fieldset label{font-weight:normal}#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height:0;padding-bottom:0}</style>

<div id="mc_embed_signup">
<form action="https://spaceq.us16.list-manage.com/subscribe/post?u=9ca4cea160de6af94f03d399e&id=eadaa64327" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for the SpaceQ Shorts Cuts newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9ca4cea160de6af94f03d399e_eadaa64327" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://feeds.feedburner.com/SpacerefCanada" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/TheSpaceQ/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/canadainspace" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="LinkedIn" href="https://www.linkedin.com/company/spaceqmedia/" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCyKadQdzwYoF8ndWZV4KkhA" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Apple" href="https://podcasts.apple.com/ca/podcast/spaceq/id1244858864" target="_blank"><i class="fa fa-apple"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/spaceq" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="spotify" href="https://open.spotify.com/show/5UAP2gQU4ni8vQ0Z7IRyWr" target="_blank"><i class="fa fa-spotify"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020 SpaceQ Media Inc., All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
			<div style="display:none">
	<div class="grofile-hash-map-7528009230f6804c54765626861d7523">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-669359-41"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-669359-41');</script><div id="reading-position-indicator"></div><script>//<![CDATA[
var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};
//]]></script><script type='text/javascript' id='thickbox-js-extra'>//<![CDATA[
var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/spaceq.ca\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/jetpack/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>//<![CDATA[
var tie={"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"light","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='divi-builder-custom-script-js-extra'>//<![CDATA[
var et_pb_custom={"ajaxurl":"https:\/\/spaceq.ca\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/spaceq.ca\/wp-content\/themes\/sahifa\/images","builder_images_uri":"https:\/\/spaceq.ca\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"f650a82b42","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"39cd300db6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"22639","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};var et_builder_utils_params={"condition":{"diviTheme":false,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};var et_frontend_scripts={"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};var et_pb_box_shadow_elements=[];var et_pb_motion_elements={"desktop":[],"tablet":[],"phone":[]};var et_pb_sticky_elements=[];
//]]></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/divi-builder/js/divi-builder.min.js' id='divi-builder-custom-script-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-content/plugins/divi-builder/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spaceq.ca/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.9.1',blog:'122153163',post:'22639',tz:'-4',srv:'spaceq.ca'}]);_stq.push(['clickTrackerInit','122153163','22639']);</script>
</body>
</html>